Last Articles

2 kicker cvr 15 1996 honda accord crankshaft pulley https costco interstate batteries how to remove a stand up shower acura mdx 2008 review honda odyssey alarm problems 2005 honda accord cd player not working car alarm pin switch sears tire installation fee rapid clicking when trying to start car rear brake calipers seized vht nightshade removal how much does it cost to replace wheel bearings vsa on honda odyssey philips crystal vision ultra h11 review maco paint prices
Community
Search
Notices

Why does my kenwood say "PROTECT" ???

Reply

Thread Tools
Search this Thread
Old 01-21-2009, 10:33 PM
#1
Registered Member
Thread Starter

duCksterz's Avatar

Join Date: Jan 2008
Location: Massachusetts
Age: 28
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Why does my kenwood say "PROTECT" ???

today got my harness and the adapter for my deck(kenwood kdc-mp435u). me and a friend follows the steps and turn it on...... it pop up "PROTECT" does any1 know what the problem is?? its a used deck and i think it fuck up or something... lol
duCksterz is offline
Reply With Quote
Old 01-22-2009, 01:23 PM
#2
Registered Member
iTrader: (2)

Scepter's Avatar

Join Date: Sep 2008
Location: Chicago/Park Ridge, IL
Age: 28
Posts: 694
Thanks: 0
Thanked 3 Times in 3 Posts
I know when it says "PROTECT" on a home-stereo receiver it means that the music was too loud and it turns off so the fuse doesn't break, maybe same problem?
Scepter is offline
Reply With Quote
Old 01-22-2009, 01:44 PM
#3
Weiners, EVERYWHERE!!
iTrader: (8)

civicdrivr's Avatar

Join Date: Jul 2008
Location: FHRITP
Age: 29
Posts: 29,383
Thanked 4,344 Times in 2,677 Posts
Go ask the person you bought it from what the security code is.
civicdrivr is offline
Reply With Quote
Old 01-22-2009, 03:54 PM
#4
Registered Member

chtrcy's Avatar

Join Date: Jul 2006
Location: Austin, Texas
Age: 48
Posts: 235
Thanks: 0
Thanked 4 Times in 3 Posts
chtrcy is offline
Reply With Quote
Old 01-22-2009, 05:54 PM
#5
GO RANGERS!!!!!!!!!!!!!!!
iTrader: (6)

e30cabrio's Avatar

Join Date: Oct 2004
Location: GO RANGERS!!!
Posts: 7,578
Thanked 276 Times in 245 Posts
Sounds like a short circuit code. First thing I would do is push the reset button.
e30cabrio is offline
Reply With Quote
Old 01-24-2009, 12:48 PM
#6
Registered Member
Thread Starter

duCksterz's Avatar

Join Date: Jan 2008
Location: Massachusetts
Age: 28
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
i tried the reset button and it still say PROTECT.
duCksterz is offline
Reply With Quote
Old 01-24-2009, 02:20 PM
#7
GO RANGERS!!!!!!!!!!!!!!!
iTrader: (6)

e30cabrio's Avatar

Join Date: Oct 2004
Location: GO RANGERS!!!
Posts: 7,578
Thanked 276 Times in 245 Posts
You must have a short, most likely the speakers.
e30cabrio is offline
Reply With Quote
Old 01-24-2009, 04:02 PM
#8
Weiners, EVERYWHERE!!
iTrader: (8)

civicdrivr's Avatar

Join Date: Jul 2008
Location: FHRITP
Age: 29
Posts: 29,383
Thanked 4,344 Times in 2,677 Posts
Originally Posted by civicdrivr View Post
Go ask the person you bought it from what the security code is.
^^^^
civicdrivr is offline
Reply With Quote
Old 01-24-2009, 04:38 PM
#9
GO RANGERS!!!!!!!!!!!!!!!
iTrader: (6)

e30cabrio's Avatar

Join Date: Oct 2004
Location: GO RANGERS!!!
Posts: 7,578
Thanked 276 Times in 245 Posts
Protect means it has shut down to PROTECT it from burning out.

If it were security related it would say CODE or SECURITY.

Here is the manual:
http://inform3.kenwoodusa.com/manuals%5CKDC-MP435U.pdf

Pages 29, 34 & 35 cover this, all but one refer you to the speaker wiring, one is saying teh CD player is over 140f.
e30cabrio is offline
Reply With Quote
Old 01-24-2009, 05:42 PM
#10
Weiners, EVERYWHERE!!
iTrader: (8)

civicdrivr's Avatar

Join Date: Jul 2008
Location: FHRITP
Age: 29
Posts: 29,383
Thanked 4,344 Times in 2,677 Posts
Originally Posted by e30cabrio View Post
Protect means it has shut down to PROTECT it from burning out.

If it were security related it would say CODE or SECURITY.

Here is the manual:
http://inform3.kenwoodusa.com/manuals%5CKDC-MP435U.pdf

Pages 29, 34 & 35 cover this, all but one refer you to the speaker wiring, one is saying teh CD player is over 140f.
Interesting. My browser was being gay and wouldn't let me load the manual.
civicdrivr is offline
Reply With Quote
Old 01-24-2009, 10:11 PM
#11
Registered Member

Join Date: Apr 2007
Age: 46
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Yeah, without reading the manual, I would say that there are some crossed wires somewhere, maybe the ground is not secure, something like that.
rynakus is offline
Reply With Quote
Old 06-22-2010, 07:03 AM
#12
New Member

Join Date: Jun 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by duCksterz View Post
today got my harness and the adapter for my deck(kenwood kdc-mp435u). me and a friend follows the steps and turn it on...... it pop up "PROTECT" does any1 know what the problem is?? its a used deck and i think it fuck up or something... lol
it says protect because at some point someone had speaker wire an the radio was on, they touched the NEG an POS wires together (with music playing) and the radio automatically "locked" itself so it wouldnt blow, contact the manufacturer, should be a number on the radio somewhere, im guessing the ppl gave it to u for cheap, cuz there dumb, but yeah, just call the number on the radio!!

!!!PROBLEM SOLVED!!!

they will walk u through a button sequence or something, so have your radio wired in CORRECTLY!!!
MITSUCLIPSE777 is offline
Reply With Quote
Old 06-22-2010, 10:46 AM
#13
6spd FTW

Tehvine's Avatar

Join Date: Oct 2007
Location: is everything.
Age: 30
Posts: 1,392
Thanks: 0
Thanked 48 Times in 32 Posts
Yeah kenwoods just do that to protect themselves from a short. See if you have a short to ground on a speaker lead with a multimeter on continuity. Also check each speaker to see if you are getting proper resistance between 3-6 ohms. I have seen the kenwoods throw protect for 1-3 ohm loads on the speaker channels. I see 3 as the "iffy" area with them, generally I get 3 when the car has infinity speakers installed which are 2ohm. They will play fine with those but any other speaker that is 3 or below seems to cause problems.
Tehvine is offline
Reply With Quote
Old 06-22-2010, 11:31 AM
#14
Registered Member

mattastick's Avatar

Join Date: Jan 2008
Location: Lebanon, Ohio
Age: 28
Posts: 2,130
Thanked 10 Times in 8 Posts
That year/era of Kenwood's seems to have a problem with protecting. I had an MP638U and it went into protect for absolutely no reason. One time, I had it sitting on the roof of my car on top of a sweatshirt at a competition (sweatshirt folded over the top as well) and only 4 wires were hooked up on the harness and it went into protect. Pulled the harness, plugges it back in and it worked fine for about 10 minutes for the rest of the comp. I sent mine back into Kenwood and got it warrantied. Took about 7 weeks, but whatever.
mattastick is offline
Reply With Quote
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jmaxima03
Member Cars for Sale
1
09-27-2015 10:22 AM
Pegon95
3G TL Audio, Bluetooth, Electronics & Navigation
4
09-15-2015 01:54 PM
brianlin87
Car Parts for Sale
1
10-14-2002 05:03 PM
randomwalk101
Car Parts for Sale
1
03-10-2002 02:48 PM
Rock Dog
Ramblings
21
01-18-2002 04:57 AM



Quick Reply: Why does my kenwood say "PROTECT" ???


Contact Us Terms of Service



We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.